• Advertisement
Sign in to follow this  

DirectX9 Error - Freezes My Program! HELP!

This topic is 4839 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

Well im trying to make a D3D application. It worked for some time until now, and I have no Idea where and why this error is happening! Here is my Debug Info I get during Compile: 'Atomix3D.exe': Loaded 'C:\Documents and Settings\Mastadex\Desktop\Atomix\Debug\Atomix3D.exe', Symbols loaded. 'Atomix3D.exe': Loaded 'C:\WINDOWS\system32\ntdll.dll', No symbols loaded. 'Atomix3D.exe': Loaded 'C:\WINDOWS\system32\kernel32.dll', No symbols loaded. 'Atomix3D.exe': Loaded 'C:\WINDOWS\system32\d3d9.dll', No symbols loaded. 'Atomix3D.exe': Loaded 'C:\WINDOWS\system32\d3d8thk.dll', No symbols loaded. 'Atomix3D.exe': Loaded 'C:\WINDOWS\system32\gdi32.dll', No symbols loaded. 'Atomix3D.exe': Loaded 'C:\WINDOWS\system32\user32.dll', No symbols loaded. 'Atomix3D.exe': Loaded 'C:\WINDOWS\system32\msvcrt.dll', No symbols loaded. 'Atomix3D.exe': Loaded 'C:\WINDOWS\system32\advapi32.dll', No symbols loaded. 'Atomix3D.exe': Loaded 'C:\WINDOWS\system32\rpcrt4.dll', No symbols loaded. 'Atomix3D.exe': Loaded 'C:\WINDOWS\system32\version.dll', No symbols loaded. 'Atomix3D.exe': Loaded 'C:\WINDOWS\system32\winmm.dll', No symbols loaded. 'Atomix3D.exe': Loaded 'C:\Program Files\Logitech\MouseWare\system\LgWndHk.dll', No symbols loaded. 'Atomix3D.exe': Loaded 'C:\WINDOWS\system32\d3d9d.dll', No symbols loaded. Direct3D9: :====> ENTER: DLLMAIN(00be36a0): Process Attach: 00000c64, tid=00000c90 Direct3D9: :====> EXIT: DLLMAIN(00be36a0): Process Attach: 00000c64 Direct3D9: (INFO) :Direct3D9 Debug Runtime selected. D3D9 Helper: Enhanced D3DDebugging disabled; Application was not compiled with D3D_DEBUG_INFO Direct3D9: (INFO) :======================= Hal HWVP device selected Direct3D9: (INFO) :HalDevice Driver style 9 Direct3D9: :Subclassing window 00580302 Direct3D9: :StartExclusiveMode Direct3D9: (INFO) :Failed to create driver indexbuffer The program '[3172] Atomix3D.exe: Native' has exited with code 0 (0x0).

Share this post


Link to post
Share on other sites
Advertisement
Sorry for double Posting.

The problem fixed itself when i gave it a swift boot int the reset button.

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Advertisement