Jump to content
  • Advertisement
Sign in to follow this  
RiBi

A problem with D3DX.lib? (Dev-C++ 4.9.9.0)

This topic is 4986 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

Hi, I just started using Dev-C++ 4.9.9.0 with dx9devpak for DirectX7 (please, don't ask me why :). However, there is a problem. If I want include d3dx.h I have to include d3dx.a libary file as well, but it is not there. If you know what libary should I include, please post here. Thanks. [Edited by - RiBi on November 24, 2004 12:59:06 PM]

Share this post


Link to post
Share on other sites
Advertisement
as i remember, there is no d3dx.lib for dev-cpp out there, u have to code all maths routine yourself, i did that 2 yrs ago...

Share this post


Link to post
Share on other sites
i heard all the non ms ide's use some other thing that you have to download to use directx9 properly with them. Just search google for 'dev c++ directx9 not working' or so

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Advertisement
×

Important Information

By using GameDev.net, you agree to our community Guidelines, Terms of Use, and Privacy Policy.

We are the game development community.

Whether you are an indie, hobbyist, AAA developer, or just trying to learn, GameDev.net is the place for you to learn, share, and connect with the games industry. Learn more About Us or sign up!

Sign me up!