Jump to content
  • Advertisement
Sign in to follow this  
fguihen

mesh opacity is set to 5 in 3DS max, but shows as a solid color in my app

This topic is 5127 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

i have a wall, that i need to see through in my room mesh. i set the opacity to almost zero, and i can see through it like a widow, in 3DS max, but when i import the mesh into my c sharp app, the supposidly transparent walls become totally solid. anyone know how to get around this?

Share this post


Link to post
Share on other sites
Advertisement
Are you setting the appropriate render-states to allow for transparencies? I don't know much about using Direct3D in C# but, I'm guessing it won't just magically change to the appropriate render-states when drawing a mesh.

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Advertisement
×

Important Information

By using GameDev.net, you agree to our community Guidelines, Terms of Use, and Privacy Policy.

GameDev.net is your game development community. Create an account for your GameDev Portfolio and participate in the largest developer community in the games industry.

Sign me up!