Sign in to follow this  

Rushing Bender Beta

This topic is 4742 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

------------------------------------ - RUSHING BENDER BETATEST IS ALIVE - ------------------------------------ drink a beer and take a look at our first opengl game. this is only a beta but it should work more or less, but we need your opinion, bugreport and system informations to make it better ... so thanks for sending the report form screens/executables/report form www.aacm.ch/rb/ --------- new beta 03 ---------- online serverlist online heighscore multiplayer up to 8 players new sounds fixed bugs ------------------------------------ - RUSHING BENDER BETATEST IS ALIVE - ------------------------------------ [Edited by - mede on December 2, 2004 5:12:06 AM]

Share this post


Link to post
Share on other sites
OK I left a message in the bug report form but here's a screenshot as well:



The textures seem to become more skewed the nearer to the camera thery are. All my drivers are up to date and I haven't had this problem wih other games.

Hope that helps.

Edit: Scratch that, the form didnt send. Your website gave me this error:
Quote:

Fatal error: Maximum execution time of 30 seconds exceeded in /var/www/www.aacm.ch/rb/report.php on line 35

Share this post


Link to post
Share on other sites
Hello

The Rug: do you have a ATI card?

We have som problems with ATI cards and MipMaping, perhaps they don't like gluBuild2DMipmaps().

Unfortunately we have no ATI cards to test our game.

Share this post


Link to post
Share on other sites
Yeah its a ATI Radeon 9700.

Another shot:


It seems as if the textures aren't being perspective corrected.

PS. I get a pretty much constant 60 frames per second in game.

Share this post


Link to post
Share on other sites
I think we've found the bug with the texturemapping. If we disable pointsprits on ATI cards all looks like expected at least on Linux. Don't know about windows.

Change the value of USEARB in app.cfg to 0 and it should work.
Time to code a fallback method for the particle engine :)

About the framrate:
Don't know about the performance of a Radeon 9700. But 60fps looks rather slow, on a gForce4 MX we get around 90fps without shadows. I think it's either a sync to vblank of the openGL driver or the FPSLIMIT is not set to 0 in app.cfg.

Share this post


Link to post
Share on other sites
Sign in to follow this