• Advertisement
Sign in to follow this  

Search is temporarily disabled.

This topic is 4763 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

That's the message I get when I try to do a search on here. It's been like this for over a week or so now :(. Sorry if this thread is innapropiate here but I figured this would be the only way to get this problem fixed soon.

Share this post


Link to post
Share on other sites
Advertisement
Guest Anonymous Poster
Expecting the GDNet search to work is like expecting to be struck by lightning and then win the lottery.

Share this post


Link to post
Share on other sites
We'll, It's always worked for me since I joined up until now, so yeah I was expecting it to work lol. Crap, that sux. It's an extremely useful tool. I hope they fix it soon.

Anyways, Thanks guys.

Share this post


Link to post
Share on other sites
It could be worse. I had this happening A LOT yesterday:
Active Server Pages error 'ASP 0115' 
Unexpected error
/community/forums/forum.asp
A trappable error (C0000005) occurred in an external object. The script cannot continue running.

I was only trying to open various forums. I think I crashed their server or something too as after this happened several times the site stopped responding altogether for quite a while. I would post this in the bugs thread, but that seems to be gone now.

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Advertisement