Jump to content
  • Advertisement
Sign in to follow this  
mickyc1

Network game help

This topic is 4970 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

hi, iv got a tic tac toe ntework game up and running using directplay. the problem is when i want to start a new a game i cant. i have cleared all the buttons(the 9 squares). but when i try and call the Process_StartGame procedure it says something about the args. here is the code private: System::Void btn_newGame_Click(System::Object * sender, System::EventArgs * e) { this->pTicTacToeBoard->Enabled; btn1->Text = ""; btn2->Text = ""; btn3->Text = ""; btn4->Text = ""; btn5->Text = ""; btn6->Text = ""; btn7->Text = ""; btn8->Text = ""; btn9->Text = ""; Process_Turn(args); } any help would be great

Share this post


Link to post
Share on other sites
Advertisement
You'll get better help if you state your problem in a clearer fashion. For example what is the error message that you recieve about args? Secondly what is args? :)

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Advertisement
×

Important Information

By using GameDev.net, you agree to our community Guidelines, Terms of Use, and Privacy Policy.

We are the game development community.

Whether you are an indie, hobbyist, AAA developer, or just trying to learn, GameDev.net is the place for you to learn, share, and connect with the games industry. Learn more About Us or sign up!

Sign me up!