Jump to content
  • Advertisement
Sign in to follow this  
OpenGL_Guru

GL_CLAMP_TO_EDGE not compiling.. on MSVC 6.0..

This topic is 4942 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

i need to use GL_CLAMP_TO_EDGE on my 1D texture map but i am getting a compiler error , telling its an undeclared identifier.. is there a header file i am not including? i already am including gl and glu.h. thanks!

Share this post


Link to post
Share on other sites
Advertisement
when longhorn ships they will be updating to 1.2, but thats about the best you can expect.

I've long ago given up on MS to update and started using GLee to take care of extensions etc, its even compiled into my windowing framework so I dont have to worry about initalising extensions, just create a window and go [grin]

Share this post


Link to post
Share on other sites
Guest Anonymous Poster
longhorn'll come in the end of 2006

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Advertisement
×

Important Information

By using GameDev.net, you agree to our community Guidelines, Terms of Use, and Privacy Policy.

We are the game development community.

Whether you are an indie, hobbyist, AAA developer, or just trying to learn, GameDev.net is the place for you to learn, share, and connect with the games industry. Learn more About Us or sign up!

Sign me up!