Jump to content
  • Advertisement
Sign in to follow this  
Tokiko

Problems with Dev C++

This topic is 4968 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

I have been using Dev for a few years without any problems, and Im trying to re-install it because my dad removed it the other day. The installation works, but every time I compile a file I get this error:
Quote:
Compiler: Default compiler Executing g++.exe... g++.exe "C:\Documents and Settings\C Campo\Desktop\test.cpp" -o "C:\Documents and Settings\C Campo\Desktop\test.exe" -I"C:\Program Files\Compiler\Dev-Cpp\include\c++" -I"C:\Program Files\Compiler\Dev-Cpp\include\c++\mingw32" -I"C:\Program Files\Compiler\Dev-Cpp\include\c++\backward" -I"C:\Program Files\Compiler\Dev-Cpp\include" -L"C:\Program Files\Compiler\Dev-Cpp\lib" Execution terminated
I was also having problems with the make.exe before I got this error. So a fresh install removed that problem but now I get this. It's driving me nuts because I have uninstalled at least 5 times and the same thing happens. Any help would be appreciated. Thanks,

Share this post


Link to post
Share on other sites
Advertisement
Never mind I found the problem. For some reason the bin, lib, and include folder locations were changed in my settings.

Share this post


Link to post
Share on other sites
Oh man, I can so relate to that. My linker literally blew itself up the other day. All of my projects stopped linking and were giving me literally HUNDREDS of undefined symbol errors. I checked out the linker exe and it spat out gibberish ASCII characters interweaved with random parameter info. (Like you get if you run it with no input file.)

I was mad I was going to have to reinstall VS .Net but luckily I discovered on the first CD there's just a copy of the directory tree structure it creates so I could just grab cddrive:\program files\microsoft visual studio.net\vc7\bin\link.exe, but nontheless it freaked me out.

I made link.exe read only just for kicks now.

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Advertisement
×

Important Information

By using GameDev.net, you agree to our community Guidelines, Terms of Use, and Privacy Policy.

We are the game development community.

Whether you are an indie, hobbyist, AAA developer, or just trying to learn, GameDev.net is the place for you to learn, share, and connect with the games industry. Learn more About Us or sign up!

Sign me up!