• Advertisement
Sign in to follow this  

Visual C++.Net problems

This topic is 4797 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

I have some trouble with a project in Visual C++.NET 2003. I have a regualar Win32 project with some opengl libs added, but somehow Visual Studio turned on the '/clr' compiler option, and I have no clue how to turn it off. That /clr thing is incompatible with almost any optimization-setup i choose in the project properties and now I can't even compile the project. All I know about '/clr' is that enables some Common Language Runtime stuff, I think has something to with .NET Framework, but I'm not sure. I also bought that academic version of the software, so it was shipped without a manual :/ Can someone help me, please?!

Share this post


Link to post
Share on other sites
Advertisement
To switch off the /clr option, go to the Project Property pages and to the General properties page. The property Use Managed Extensions turns on/off the /clr option.

Also, if you want to read the documentation without a manual, you can use the built in help system (Ctrl+Alt+F2), where you could type for example /clr in the search index, which will give you the information you need for this particular issue (don't know if this is in the academic version though).

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Advertisement