Jump to content
  • Advertisement
Sign in to follow this  
DaemonSpawn

MIDP Networking

This topic is 4967 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

I finally got my k700i and one of the first things I tested was socket networking with TCP and UDP. Both worked straight off, with TCP taking about 1-2 sec round trip. Seeing this i figured UDP would be even faster, but it ended up being 10+ sec. Has anyone tried these protocols? I used the NetworkDemo which came with wireless toolkit 2.2 to test, perhaps the udp code in it is bugged? Maybe its the Australian optus network doesnt like udp. Please share any experiences using sockets Thanks

Share this post


Link to post
Share on other sites
Advertisement
Sign in to follow this  

  • Advertisement
×

Important Information

By using GameDev.net, you agree to our community Guidelines, Terms of Use, and Privacy Policy.

We are the game development community.

Whether you are an indie, hobbyist, AAA developer, or just trying to learn, GameDev.net is the place for you to learn, share, and connect with the games industry. Learn more About Us or sign up!

Sign me up!