Sign in to follow this  

3ds Max 4 problem / question

This topic is 4710 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

I've been using 3ds max 4 for about 3 months now. Today when I started it up, I noticed that all the new primitives I create have triangle-shaped faces instead of square shaped. The square-shaped faces were, I thought, the factory default for 3ds max 4 and I had been using them (without changing any settings) exclusively. But as of today they have all been created with triangle faces. This is a big problem for me as I am still very new and all mesh manipulations have up until this point been made on primitives with square faces (square meaning a box with no diagonal line running from top-left to bottom right). So my questions are: Has anyone else encountered this problem? If yes how did you fix it? If you know anything that might fix this problem in the settings, can you please let me know a.s.a.p. Thank you all for your time. WND

Share this post


Link to post
Share on other sites
The mesh is always made up of triangles, and there is a diagonal across any given 'quad' shape, regardless of whether you see it or not. That's just a technicality though, it really won't affect how your mesh is being made; I suggest you just don't worry about it.

I don't know what settings make MAX show triangles this way, but it's gotta be in there somewhere. If you're really stuck you could reinstall the program and have it set back to the default from install.

Share this post


Link to post
Share on other sites
Guest Anonymous Poster
actually its a max bug. a lot of people encounter this, and there is no solution, except for reinstalling 3dsmax ... maybe you could also try another version, version4 is quite outdated and especially version 6 added some nice stuff for low poly modeling.

Share this post


Link to post
Share on other sites

This topic is 4710 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this