Jump to content
  • Advertisement

Archived

This topic is now archived and is closed to further replies.

tployaert

debug with multiple monitors

This topic is 6468 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

I tried to install two graphic cards with Win98 but it failed: seems like Win98 support multiple monitors with only a few cards, have you any idea of the (recent) cards that support this configuration ? My config: Millenium II AGP,an old S3 virge PCI. Thierry

Share this post


Link to post
Share on other sites
Advertisement
Multimon with AGP and PCI does work (I''ve personally used it on this machine and a half dozen others.)

Multiple PCI''s should work, and you can''t do it with two AGP ports because no motherboard supports two simultaneous AGP cards.

It may be a driver issue, make sure you have the latest drivers for both.

Also, do a search, there is a website (name escapes me at the moment) that has all sorts of multimon configurations that people have working.

Share this post


Link to post
Share on other sites

  • Advertisement
×

Important Information

By using GameDev.net, you agree to our community Guidelines, Terms of Use, and Privacy Policy.

We are the game development community.

Whether you are an indie, hobbyist, AAA developer, or just trying to learn, GameDev.net is the place for you to learn, share, and connect with the games industry. Learn more About Us or sign up!

Sign me up!