• Advertisement

Archived

This topic is now archived and is closed to further replies.

how can i solve this error?

This topic is 6318 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

when i compile i get this error GLUT: Fatal error in lesson 4. visual with necessary capabilities not found how do i fix this? i am running this on Redhat 7.0, pc based, with a tnt2 ultra from guillemot. thanks 4 the help in advance!

Share this post


Link to post
Share on other sites
Advertisement
can we have some more info?
what are you compiling, compiler/version, etc

Share this post


Link to post
Share on other sites
i am compiling number one of nehe''s tutorial. i used nehe''s makefile that came with the linux version. Im using gcc on linux.

Share this post


Link to post
Share on other sites

  • Advertisement