Sign in to follow this  

Vsync off requests being ignored?

This topic is 4689 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

I'm trying to request VSync be turned off from code using WGL_EXT_swap_interval, but it seems to be ignoring me and forcing Vsync on. It's not a driver problem; I've selected application controlled for the vertical sync control in my nVidia driver panel. Any ideas? I know that the Vsync requests aren't really guaranteed to be honored, but it'd be nice.

Share this post


Link to post
Share on other sites
Driver, hardware, your code using EXT_swap_interval ?

Fact is, that many drivers actually ignore the application sync setting completely, which sucks, but that's the way it is. The only real use of application controlled vsync is benchmarking anyway.

Share this post


Link to post
Share on other sites

This topic is 4689 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this