Sign in to follow this  

Why isn't the SDK texture tool working? O_o

This topic is 4666 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

Greetings, I installed the DirectX 9.0 SDK and almost everything works great. On my system, the Texture Tool throws an error that it couldn't create the device, this doesn't make sense!! Here are the specs on my system: P4 2.8Ghz 1MB cache 800Mhz FSB Samsung 256MB DDR400 RAM (I am upgrading this :-P) 256MB nvidia GeForce 6800 PCI express So, my computer is powerful enough, why isn't it working?!

Share this post


Link to post
Share on other sites
Presumably because it can't create the device.

Isn't the source code for the texture tool included with the SDK? If so you could try building it with debug information turned on, and run it (with DirectX debugging turned on too, Forum FAQ) to see what DirectX tells you the error is.

Share this post


Link to post
Share on other sites

This topic is 4666 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this