Jump to content
  • Advertisement
Sign in to follow this  
danenglish2

Mesh won't load-- DX unknown error

This topic is 5004 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

Hi, I have a simple mesh of a sword (was part of a larger biped mesh). The larger mesh wouldn't load into DX and I traced the problem down to the sword. I can view the sword using Deep Exploration but my DX app (as well as meshview) gives an "unknown error" (not very helpful). I have looked it over many many times. Would anyone be willing to review this mesh via email (it's only 25kb textual x-file). Thanks in advance! Dan English danenglish2@gmail.com

Share this post


Link to post
Share on other sites
Advertisement
I found the problem through (much) trial & error... and I can't believe it! Apparently you can't name a frame/mesh 'sword'. I changed the name and it works fine. I guess its reserved, meaning shortword or something. Sheesh.

-Dan

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Advertisement
×

Important Information

By using GameDev.net, you agree to our community Guidelines, Terms of Use, and Privacy Policy.

We are the game development community.

Whether you are an indie, hobbyist, AAA developer, or just trying to learn, GameDev.net is the place for you to learn, share, and connect with the games industry. Learn more About Us or sign up!

Sign me up!