Jump to content
  • Advertisement
Sign in to follow this  
vNistelrooy

Can't run VC++ 2005 Beta 2 applications

This topic is 4838 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

Looks like my builds work only on the machine I have VC++ 2005 installed on. I've tried running my application (release build) on a machine that has .Net Framework 2.0 Beta, but I get this error: "This application has failed to start because the application configuration is incorrect". Any help?

Share this post


Link to post
Share on other sites
Advertisement
Sign in to follow this  

  • Advertisement
×

Important Information

By using GameDev.net, you agree to our community Guidelines, Terms of Use, and Privacy Policy.

We are the game development community.

Whether you are an indie, hobbyist, AAA developer, or just trying to learn, GameDev.net is the place for you to learn, share, and connect with the games industry. Learn more About Us or sign up!

Sign me up!