Jump to content
  • Advertisement
Sign in to follow this  
AalaarDB

Unity MSVC++ 6.0 Pro assembly error c2400

This topic is 4734 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

Advertisement
My guess would be that either the processor pack for sp5 is either not installed correctly, corrupted, or incompatible with Windows MCE. I've had no problems using SSE registers with the processor pack for SP5. I'd suggest reinstalling MSVC++ 6.0, SP5 and the SP5 processor pack, in that order.

Share this post


Link to post
Share on other sites
Interesting. After an unsuccessful uninstall and 2 unsuccessful installs MSVC++ finally installed the 3rd time. All with the same installation options mind you; the only difference the third time was I had the window minimized while typing a reply here.

Anyways after installing the SP and PP the error is still there. It could be MCE or it could be a corrupt installation. I will install MCE for the 6th time, but this is getting ridiculous. Even if I do reinstall MCE what if MCE simply doesn't work, or what if MSVC++ won't install properly again. Will I be forced to wait for my Windows XP64 CD to ship?!? What if Windows XP64 doesn't support it either?!? What if I do all that then find out it was my compiler options? This is ridiculous, help please.

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Advertisement
×

Important Information

By using GameDev.net, you agree to our community Guidelines, Terms of Use, and Privacy Policy.

Participate in the game development conversation and more when you create an account on GameDev.net!

Sign me up!