Jump to content
  • Advertisement
Sign in to follow this  
Mezz

'Back to forums' button glitch?

This topic is 5144 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

I checked the comments/suggestions forum for a couple pages to see if anybody made a thread about this already, but one didn't catch my eye... I don't know if anybody else has this issue. I'm using Opera 8.0 on WinXP. If I'm viewing a thread, go to rate a user then when I'm done I click "back to forums" it doesn't take me back to the thread I was looking at, it takes me (I think, after some experimentation...) to the thread I last opened (I typically have several open in tabs). I'm not sure if this is intended or a bug, but it's kind of annoying that it doesn't take you back to where you were looking when you rated the user. -Mezz

Share this post


Link to post
Share on other sites
Advertisement
The software can't differentiate between multiple opened windows or tabs. It just takes you back to the last page you viewed that didn't require some sort of user input.

---
Michael Tanczos

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Advertisement
×

Important Information

By using GameDev.net, you agree to our community Guidelines, Terms of Use, and Privacy Policy.

GameDev.net is your game development community. Create an account for your GameDev Portfolio and participate in the largest developer community in the games industry.

Sign me up!