Sign in to follow this  

Help with ATI drivers and PPP connection

This topic is 4583 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

The first thing I need help with is the ATI driver. I downloaded the ati driver to linux from ATI:s homesite. It was a rpm file. I changed the file to a deb file instead with alien. I tried to install the deb file with 'dpkg --install fglrx-4-1-0-8.12.10-2_1386.deb' and this message went up: "Trying to overwrite 'usr/X11R6/lib/libGL.so.1.2' wich is also in package xlibmesa-gl dpkg-deb: subprocess paste killed by signal (broken pipe) Errors were encountered while processing: fglrx-4-1-0-8.12.10-2_1386.deb" Do someone here know what the problem is? If yoo do, please tell me how to install the driver properly? The second problem: I have recently installed ppp and pppconfig. I have configurated so the modem can connect through pon. To the problem: how can I do so, for example firefox and gaim reacts so I can go out on websites and so on..?

Share this post


Link to post
Share on other sites
Quote:
Original post by Arkainium
Here you can find the information you need for installing fglrx on Debian.

I'm sorry, but I don't really understand your second question.

I want to fix so that the programs that need a internet connection understands that I have connected to the internet

Share this post


Link to post
Share on other sites
Quote:
Original post by Arkainium
Try running dhclient or dhcpcd.


Of course, I can download wvdial to fix the problem, but, I don't know how to install a deb file =/ When i try to install a deb file through this commando: dpkg --install lala.deb a error message comes up and says that it is a broken pipe and so on.

Share this post


Link to post
Share on other sites
Sign in to follow this