Jump to content
  • Advertisement
Sign in to follow this  
SKerner

cg / Lesson 47 and ATI Radeon 9700 Mobility

This topic is 4885 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

I'd like to learn who to programm cg and shader, cause I need to implement some wind sway for my trees I'm currently working on. So I tried Tutorial 47 to learn the basics about vertex shaders. Unfortunatly the programm doesn't run correctly on my Radeon 9700 Mobility. Whenever I start the .exe or compile the project all I see is a flat green grid - no wave, no motion. I've installed cg 1.3 and I got no errors during compilation. I tried ist on Geforce TI 4200 and it works without any problems. Someone has hat the same problem or a clue whats going wrong? I'm new to cg and shader programming, so it could be a very simple mistake... [Edited by - SKerner on June 6, 2005 5:57:43 AM]

Share this post


Link to post
Share on other sites
Advertisement
Yeah...I dont know what the hell they did with the release of 1.3 but sin/cos functions don't work for me on my 9700 (and other cards i hear). Just download and install the cg toolkit 1.2.

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Advertisement
×

Important Information

By using GameDev.net, you agree to our community Guidelines, Terms of Use, and Privacy Policy.

We are the game development community.

Whether you are an indie, hobbyist, AAA developer, or just trying to learn, GameDev.net is the place for you to learn, share, and connect with the games industry. Learn more About Us or sign up!

Sign me up!