Jump to content
  • Advertisement
Sign in to follow this  
Halsafar

What happened to my texture coords!?!? [ RESOLVED ]

This topic is 4823 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

I enlarged my scale for heightmap to 3d terrain and this is what I ended up with. Any assistance as to my next step in fixing this.... EDIT: I was calculating the delta coord used to place the texture accross the terrain incorrectly. Looks better now :) .... I think

Share this post


Link to post
Share on other sites
Advertisement
Looks like your UV's are slightly off. Probably something to do with the scaling you mentioned. Can you show the code for that, and the code when u assign the UV coordinates?

Edit: Too slow =(

Matt Hughson

Share this post


Link to post
Share on other sites
Looks like the texture coords didn't get stretched with the mesh itself perhaps stretch them assuming this what your doing? If not please explain in greater detail?

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Advertisement
×

Important Information

By using GameDev.net, you agree to our community Guidelines, Terms of Use, and Privacy Policy.

We are the game development community.

Whether you are an indie, hobbyist, AAA developer, or just trying to learn, GameDev.net is the place for you to learn, share, and connect with the games industry. Learn more About Us or sign up!

Sign me up!