Jump to content
  • Advertisement
Sign in to follow this  
Eken

Wvdial Problem.

This topic is 4722 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

I need som help with my dial connection under Wvdial. I have a external modem 56kbit. Under linux I have done so that the modem goes from PAP, when I try to connect it seems that the modem connects without problem but when it comes to the last phase (to connect to pppd) it stops. I don't know what the problem is. Help please.

Share this post


Link to post
Share on other sites
Advertisement
You're probably using the wrong command to initialize pppd. Either that or you're executing an improper command right before you intialize pppd.

Anyway, this external modem you have, is it hardware or software based?

EDIT - Oh yeah, even though I haven't messed with WVDial for years (I do remember it is quite nice though), pasting your script might help a lot.

Share this post


Link to post
Share on other sites
Quote:
Original post by Yosh
You're probably using the wrong command to initialize pppd. Either that or you're executing an improper command right before you intialize pppd.

Anyway, this external modem you have, is it hardware or software based?

EDIT - Oh yeah, even though I haven't messed with WVDial for years (I do remember it is quite nice though), pasting your script might help a lot.

Hardware... What do you mean with "pastig your script might help a lot" I have no scripts... =S

Share this post


Link to post
Share on other sites
Quote:
Original post by Eken
Quote:
Original post by Yosh
You're probably using the wrong command to initialize pppd. Either that or you're executing an improper command right before you intialize pppd.

Anyway, this external modem you have, is it hardware or software based?

EDIT - Oh yeah, even though I haven't messed with WVDial for years (I do remember it is quite nice though), pasting your script might help a lot.

Hardware... What do you mean with "pastig your script might help a lot" I have no scripts... =S

If you have no scripts, how the hell are you dialing at all?

In other words, you do. Post your pppconfig and all that fun stuff. Link to them or use the [ source ] tags, I guess.

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Advertisement
×

Important Information

By using GameDev.net, you agree to our community Guidelines, Terms of Use, and Privacy Policy.

Participate in the game development conversation and more when you create an account on GameDev.net!

Sign me up!