Jump to content
  • Advertisement
Sign in to follow this  
Miksan

[.net] Labels and other texts disappeared after few months?

This topic is 4807 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

I have a bit weird problem here. I made a simple .net program few months ago and now when I started it, I noticed that all the labels are gone!? Also the drop down lists of comboboxes appear to be empty. I opened the project again and compiled the program, but no change. Then I made a new program from scratch and still the labels and combo boxes do not work. I re-installed windows xp and updated it with windows update. I tried on different machines, they all bug. I tried changing the language preferences of windows and the program itself, but that didn't fix anything. Here's few screenies: Windows classic style: Windows XP style: Notice the difference? Weird... Still the lower picture misses three labels that are above each button. Here's a picture of how the combo boxes are screwed: Any ideas? If I remember correctly, the program worked flawlessly few months ago. Now it doesn't work correctly on any machine here. Would this have something to do with some window update? Some hotfix, or service pack maybe?

Share this post


Link to post
Share on other sites
Advertisement
Sign in to follow this  

  • Advertisement
×

Important Information

By using GameDev.net, you agree to our community Guidelines, Terms of Use, and Privacy Policy.

We are the game development community.

Whether you are an indie, hobbyist, AAA developer, or just trying to learn, GameDev.net is the place for you to learn, share, and connect with the games industry. Learn more About Us or sign up!

Sign me up!