Sign in to follow this  

GL_COLOR_MATERIAL problem

This topic is 4556 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

I'm using grayscale textures along with GL_COLOR_MATERIAL to draw landscapes that all look like grass, for example, but have different shades of green. My problem is that when I go to draw normal textures, even after trying to disable GL_COLOR_MATERIAL, it draws them using the last color that was set. Anyone know how to properly disable GL_COLOR_MATERIAL? Thanks, Jake

Share this post


Link to post
Share on other sites

This topic is 4556 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this