Jump to content
  • Advertisement

Archived

This topic is now archived and is closed to further replies.

LeMatsch

ChoosePixelFormat fails

This topic is 6595 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

Hi everyone! I hope anybody can help me with this problem. I''m trying to get a proper pixelformat set for my window, but any calls to ChoosePixelFormat, DescribePixelFormat and SetPixelFormat fail with GetLastError returning 126 (The specified module could not be found). To find the error I copied some tutorials into the project and they worked fine (so my environment settings are correct). Then I removed lines from the tutorials that I hadn''t in my program, so I could find the crucial line that mine was missing... So I removed all calls to an unimportant function... it worked then I removed the function body... and it didn''t work I added the body again... still didn''t work I had to undo a few removings till it finally worked again. This all seems to me like the function only works randomly. What am I doing wrong? *help* Nik

Share this post


Link to post
Share on other sites
Advertisement

  • Advertisement
×

Important Information

By using GameDev.net, you agree to our community Guidelines, Terms of Use, and Privacy Policy.

GameDev.net is your game development community. Create an account for your GameDev Portfolio and participate in the largest developer community in the games industry.

Sign me up!