Jump to content
  • Advertisement
Sign in to follow this  
ArchG

[web] Not Recognizing Changes ? [Cant think of any other way to put it]

This topic is 4736 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

Hi, I've been developing in ASP.net. I'm not using my own local server but a server that is rented. When I upload a page it works fine, but when i make changes to that page and re-upload it..it doesn't show any of the changes..even if I press refresh a million times. (FireFox, and I.E.) But I know it's being uploaded because when I receive errors (like for example; syntax error on line 5) it shows me the line of code (line 5)..and i'll make the change and it will show me the new line of code..but the error will remain. The only way I have found to have it refresh itself..or actually show the new page..is by changing the directory of the page. Does anyone know the reason for this? Or a solution to this problem? I can't be the only one who has encoutered this.. thanks, ArchG

Share this post


Link to post
Share on other sites
Advertisement
A few questions:

1. Are you using any kind of caching techniques in your ASP.NET pages?
2. Are you using any cache settings in your web.config file?
3. Do you know if the host is using any cache settings in their web.config (or machine.config) files, other than the default?

Share this post


Link to post
Share on other sites
Also, any chance you could give us a link so we can see if we can reproduce the problem (PM me if you don't want the link here)?

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Advertisement
×

Important Information

By using GameDev.net, you agree to our community Guidelines, Terms of Use, and Privacy Policy.

Participate in the game development conversation and more when you create an account on GameDev.net!

Sign me up!