Sign in to follow this  

Blender - problem with plane and texture

This topic is 4551 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

Im currently learning of James Chronisters tutorials and Im having problems with one of his exercises. He asks you to to render your scene and then save it as a jpg, then add a plane and put the saved image onto the plane. This I have done but the Plane doesnt show up and face the way I want it to. if I rotate it it still stays the same, as well as flipping the normal doesnt seem to do anything. The Shadow buffer picks it up ok but the render buffer seems to treat it like its been clipped ... then it shouldnt be, as the normal is facing towards the camera ! The scene can be downloaded here Im obviously missing out on some very basic simple rule of thumb as regards planes, and textures ... buggered if I understand it at the moment. Cheers ..

Share this post


Link to post
Share on other sites
hmm the problem was caused by the background block behind it having zinvert enabled
It's an option I rarely use myself, & I'm not certain as to why it was causing the background block to hide it, but I tested with previous versions of blender & they show the same thing so I don't think it constitutes a bug?
But either way I can't see any reason why you'd have it turned on for that & several other random things

Happy blendering

Share this post


Link to post
Share on other sites

This topic is 4551 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this