Jump to content
  • Advertisement
Sign in to follow this  
Dark savant

Blender performance

This topic is 4786 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

Hi, I'm trying to mess around with he softbody aspect of Blender. I'm haveing a sheet fall over a cube in the tutorial, and I need a high vertices count on the sheet, so the collision detection works good. Unfortunately doing this is bogging my machine down, and crashes Blender. I have: P4 2.6GHz 1Gig of Ram A 4600 Ti Nvidia card with 128ram on it and am Running XP My machine runs pretty much anything fast, this is the first time its bogged down. Was wondering if there was some setting in Blender I could change or somewhere else to get my machine to run this faster. Thanks for any help you can provide.

Share this post


Link to post
Share on other sites
Advertisement
Sign in to follow this  

  • Advertisement
×

Important Information

By using GameDev.net, you agree to our community Guidelines, Terms of Use, and Privacy Policy.

We are the game development community.

Whether you are an indie, hobbyist, AAA developer, or just trying to learn, GameDev.net is the place for you to learn, share, and connect with the games industry. Learn more About Us or sign up!

Sign me up!