Advertisement Jump to content
Sign in to follow this  
supagu

test my cg demo

This topic is 4939 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

hey guys, im trying to get my engine working on pc's other than my own. if you have an nvidia card (fx or above), and wanna give it a shot, download and tell me if it works on your system (you need to run the batch file) the main problem my friends seem to have is a error telling them it may need to be re-installed, i'm guessing this may need .net framework 2.0, so if anyone has vc2005 or .net 2.0 installed, let me know. http://users.tpg.com.au/thetwins/fab/TestCg.rar

Share this post


Link to post
Share on other sites
Advertisement
I get the message Application failed to start becuase configuation, reinstall prolly help...

ME:

Windows XP SP2
DX 9.0c (april 2005)
VS .net 2003
Geforcefx 5600
Amd 1700+

Share this post


Link to post
Share on other sites
yeah thats the usualy problem.
also it works on my bro's pc, he has winxp 64bit (so probably .net 2.0 again?)

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Advertisement
×

Important Information

By using GameDev.net, you agree to our community Guidelines, Terms of Use, and Privacy Policy.

GameDev.net is your game development community. Create an account for your GameDev Portfolio and participate in the largest developer community in the games industry.

Sign me up!