Advertisement Jump to content
Sign in to follow this  
WWakerFAN

breakpoint problems

This topic is 4909 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

i've been doing a bit of messing around with binary files lately and i seem to have ran into a little problem i think it has something to do with this code since i don't get the user breakpoint problem when these lines of code are commented out temp.width=2880; temp.height=256; int i=0; //temp.LAYER1 is delcared as int **LAYER1; temp.LAYER1 = new int*[temp.height/16]; for(i=0;i<temp.width/16;i++) { temp.LAYER1 = new int[temp.width/16]; } also, it seems i only get them with the larger numbers

Share this post


Link to post
Share on other sites
Advertisement
Guest Anonymous Poster
You create a sequence of int pointers temp.height/16 long, but iterate through to temp.width/16.

Share this post


Link to post
Share on other sites
Quote:
Original post by LessBread
What do you mean by "user breakpoint problem"?


well, when ever i run the program in debug mode in vc++ it stops the program and says "User breakpoint called from code at 0xblah blah blah"
it does that to me twice (each time i need to "Step Over" it to continue)
then it just works as it should

EDIT: Ok, i fixed the problem, ty

[Edited by - WWakerFAN on August 13, 2005 7:54:58 AM]

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Advertisement
×

Important Information

By using GameDev.net, you agree to our community Guidelines, Terms of Use, and Privacy Policy.

GameDev.net is your game development community. Create an account for your GameDev Portfolio and participate in the largest developer community in the games industry.

Sign me up!