Jump to content
  • Advertisement
Sign in to follow this  
fun4ketchup

OpenGL OpenGL FPS limitations with nvidia?

This topic is 4690 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

Hello, I've been through a couple of tutorials Nehe set up and decided to quickly throw up a performance counter (using the windows timGetTime() method) in order to compare the FPS on different computers. It seems to work fine on an ATI card I have at work, giving me high FPS (over 950) BUT, on all Nvidia cards we tested, the FPS freeze at 100, whatever complexity I throw in the scene (they eventually decrease when it gets totally insane to render lol) Has anyone heard of an Nvidia FPS limitation for this? I've encountered the problem on both GF 6600 and 6800 GT Any help is more than welcome :)

Share this post


Link to post
Share on other sites
Advertisement
You have to be an administrator or power user to access the opengl driver settings. I wasted an hour of my very precious time trying to figure that one out!

Share this post


Link to post
Share on other sites
Quote:
Original post by Fiddler
Disable vsync in your driver settings.


This should be right! In practice I noticed that with some NVIDIA drivers you can, with different drivers you can disable vsync only via software (obviously it's a driver bug)

Share this post


Link to post
Share on other sites
Guest Anonymous Poster
Download nvHardPage SE from www.guru3d.com. It works for me

Ziax

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Advertisement
×

Important Information

By using GameDev.net, you agree to our community Guidelines, Terms of Use, and Privacy Policy.

We are the game development community.

Whether you are an indie, hobbyist, AAA developer, or just trying to learn, GameDev.net is the place for you to learn, share, and connect with the games industry. Learn more About Us or sign up!

Sign me up!