Advertisement Jump to content
Sign in to follow this  
fms

What's wrong with this GeForce 6600 GT, please help?

This topic is 4880 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

Hi, I have GeForce 6600 GT installed on Redhat Linux 9.0. I am writing a shader in NV_fragment_program2 but for some reason none of the mathematical functions like SUBR, DP3R, etc seems to work. They return garbage values. I have verified the values of the variables and they seems to be correct. It's only when I apply some mathematical functions, the problem arises as they return any random values. Please comment as to what could be the reason of mathematical functions not behaving properly or returning correct values. Details about my system: Processor : Athlon OS : Redhat Linux 9.0 Kernerl : 2.4.20-8 Graphics Card : GeForce 6600 GT Graphics Card driver version : 1.0-7676 Please someone help me to identify this weird problem as I am really frustated with this thing. Thanks. - FMS

Share this post


Link to post
Share on other sites
Advertisement
you should probably check if it works on windows (that'll let you know if its driver fault) then e-mail NVIDIA developer relations :-/ ?

could it be how you're using the extension? have a nice slow and clear read of the OpenGL registry specs..

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Advertisement
×

Important Information

By using GameDev.net, you agree to our community Guidelines, Terms of Use, and Privacy Policy.

GameDev.net is your game development community. Create an account for your GameDev Portfolio and participate in the largest developer community in the games industry.

Sign me up!