Jump to content
  • Advertisement
Sign in to follow this  
Tera_Dragon

Program only running on one computer

This topic is 4742 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

I've made a program and it runs fine. Though when tried to be run on any other computer windows gives the error: This application has failed to start because the application configuration is incorrect. This happens for both debug and release builds. I am using MSVS 2005 Beta 2. I have just checked and this seems to happen for all programs that I make. Could it be because of the .NET Beta 2 framework that MSVS 2005 uses? Even though I'm only using C++?

Share this post


Link to post
Share on other sites
Advertisement
I have the same exact problem, everyone else who tries to run my program gets this error: "This application has failed to start because the application configuration is incorrect. Reinstalling the application may fix this problem"

I figured out it has to do with manifest files or imbeded manifests or something like that but can not figure out how to fix it.

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Advertisement
×

Important Information

By using GameDev.net, you agree to our community Guidelines, Terms of Use, and Privacy Policy.

We are the game development community.

Whether you are an indie, hobbyist, AAA developer, or just trying to learn, GameDev.net is the place for you to learn, share, and connect with the games industry. Learn more About Us or sign up!

Sign me up!