• Advertisement
Sign in to follow this  

Help With Visual C++ Express Beta 2

This topic is 4518 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

For some reason I cant add include/lib directories to VC++ Express, I go to Tools->Options->Projects and Solutions->VC++ Directories and I see this: Free Image Hosting at www.ImageShack.us Thats all, what dumb thing am I missing.

Share this post


Link to post
Share on other sites
Advertisement
I dont get why that would happen, its a simple config operation,
why would it break ='(

Share this post


Link to post
Share on other sites
Here's help, specifically:
Quote:
For Beta 2, you cannot set the Visual C++ Directories in the Options dialog of Visual C++ Express Edition. To work around this issue, you can update the Visual C++ Directories by modifying the VCProjectEngine.dll.express.config file located in the \vc\vcpackages subdirectory of the Visual C++ Express Edition install location. Please make sure that you also delete the file "vccomponents.dat" located in the "%USERPROFILE%\Local Settings\Application Data\Microsoft\VCExpress\8.0" if it exists before restarting Visual C++ Express Edition.

Share this post


Link to post
Share on other sites
Yeah, they haven't implemented that yet.

There are two solutions to this:
  1. Go through all the config crap and add them in manually. If you want to do this look it up, just be warned its a huge pain-in-the-ass.
  2. Take your headers/libs and dump 'em into the default directories. Whee! <-- recommended solution


It may seem like a stupid thing to do, but you have to do one or the other. Beyond that, Beta 2 is awesomeness. (I've got the Win32SDK, DXSDK, SDLSDK and more dumped into the default directories lol!)

Share this post


Link to post
Share on other sites
Haha, thanks, I dont know why MS doesn't mention that, I was installing the Platform SDK following the instructions from the help. Thanks though I wouldn't have guessed that :D

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Advertisement