Sign in to follow this  
MARS_999

New Forceware 80 series driver issues

Recommended Posts

MARS_999    1627
Well I need to confirm this but on 77.77 I think I was using before I updated I was using 2048x2048 FBO texture sizes and had no speed issues or closing my game down at all. Now with the 80 series when I close my game engine down its SLOW, unless I reduce the size to 512x512 then its fast again??? Can anyone else confirm they are having any issues with FBO performance with the new drivers?

Share this post


Link to post
Share on other sites
ff8    134
yes i got that problem but not in FBO,
i was test my particles app there was like 1000 particle when i open it the app gets slow for like .5 s ~ 1 s then continue working, i don't get this with old driver :( i think i am going to uninstall it .

Share this post


Link to post
Share on other sites
MARS_999    1627
I setup the drivers the same way. I have a dual core Athlon64 so I am wondering if that is causing some issues since this is the first driver to support them for improved speed...

Share this post


Link to post
Share on other sites
vNistelrooy    140
The new drivers do seem buggy, mainly the Direct Monitor Access thing messing with my monitor's settings, setting incorrect brigtness and contrast, forcing me to reconfigure it everytime I open the driver control panel. Sucks as nVidia usually has very good drivers.

Share this post


Link to post
Share on other sites
Toji    535
I've been trying some of the 8x.xx drivers and they've been giving me trouble too. For one, a lot of texture-related items seem to be having issues. In the Serious Sam 2 demo the textures on all the buildings in the background would flicker and dissapear randomly as I looked around, and the same thing happens in Fable, but it's harder to see cause all the GUI screens dissapear entirely! (Makes it hard to get in and out of the game, you know?) I haven't noticed many artifacts in other games, but there do seem to be speed issues. Quake 3 (yes, 3!) is suddenly slowing down on me, Doom 3 is choppier than normal, and my new copy of Quake 4 is practically unplayable (though that may just be because my card sucks. Never EVER buy a 5500FX! They're the biggest POS Nvidia ever made!)

In any case, I'm less than thrilled by the new driver's preformance. I think I'll be switching back to my old 7x.xx driver for a while. (Till I hear that things have gotten better)

Share this post


Link to post
Share on other sites
Code-R    136
no trouble for me so far, and GL_EXT_packed_depth_stencil is supported!
(yet for the love of God I can't manage to get it working.)

Share this post


Link to post
Share on other sites
MARS_999    1627
Very interesting when I quit out of my engine now if I use a smaller texture size like 512x512 it will return to windows almost as fast as the 70series. Now the kicker, it doesn't matter if I use FBO's or glCopyTexImage2D the speed of exiting the engine is the same... Got me seems like if the texture sizes are larger its taking a long time to shutdown.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this