Jump to content
  • Advertisement
Sign in to follow this  
Ysaneya

The document contains no data

This topic is 5005 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

Every time i view a forum or a post, i get in Firefox a dialog box "The document contains no data". In IE, i get "The page cannot be displayed". This only happens on GDNet, and yesterday it was fine.. is there a problem ? Y.

Share this post


Link to post
Share on other sites
Advertisement
It just happened to me, though it didn't seem to do anything(with Firefox). The website still loaded.

Share this post


Link to post
Share on other sites
Hi,

I do have the same problems. And I think they have to do with one of the commercials that this site includes. (As far as I can tell, it's the top one!)

Share this post


Link to post
Share on other sites
I havn't experienced any difficulties of this sort, I'm running Opera 8.5. I just gave it shot in both IE and Firefox (force-refreshed each 4 times), and the only problem that arose in either was the stylesheet failing to load once in Firefox (which didn't produce an error).

No problem with NeHe either. Do let us know if you continue to experience it, and anyone else who has problems should also post it, I could just be lucky or whatnot.

If you suspect one of the ads is the source of the problem, any more info on it would be great (especially if you can provide the url).

Share this post


Link to post
Share on other sites
I am getting the same, well loads of errors like this, about 1/3 to 1/2 of my pge loads:

Problem Report
There was a communication problem.

Message ID
TCP_ERROR

Problem Description
The system was unable to communicate with the server.

Possible Problem Cause

The Web server may be down.
The Web server may be too busy.
The Web server may be experiencing other problems, preventing it from responding to clients.
The communication path may be experiencing problems.


Possible Solution
Try connecting to this server later.


Hope that helps.

ace

Share this post


Link to post
Share on other sites
Quote:
Original post by Ysaneya
Every time i view a forum or a post, i get in Firefox a dialog box "The document contains no data"....


I get the same message. The page still loads (I've been refreshing the "Active Topics" page), but without any of the GameDev.net's groovy style.

Oh dear... is GameDev losing its mojo?!? [oh]

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Advertisement
×

Important Information

By using GameDev.net, you agree to our community Guidelines, Terms of Use, and Privacy Policy.

GameDev.net is your game development community. Create an account for your GameDev Portfolio and participate in the largest developer community in the games industry.

Sign me up!