Sign in to follow this  
gav86

maya 7 PLE problems

Recommended Posts

well i just installed maya 7 PLE, and for some reason all my viewports show up "blank" (ie you cant see anything in them, however if you do a preview render of the viewport, you CAN see what you should be able to in the preview) I managed to get one of the viewports working, but I don't know how! Please help! Thanks..

Share this post


Link to post
Share on other sites
Hey
Try to restore to default settings go to window/settings/performances/performances
on the top left click edit then restore to default settings
if this don't work you mite need to update you video drivers.
just for a test make a cube then hit the F_key <-- should zoom to the cube if its a camera clipping issue.

Share this post


Link to post
Share on other sites
Hi, it cant be a driver issue (I dont think!) because i got one of the viewports to work by accident - so now I just have the other 3 to go (top, side, front)- If one is working, then it must be some setting or something that is individual for each viewport if my reasoning is correct.

When i press "F", the viewports do the usual zooming in/centering, and during this process I CAN see whatever I should be able to, but then once the centering/zooming process is complete its dissappears again

Share this post


Link to post
Share on other sites
Did you try to restore to default settings? you can also set the camera clipping
in window/settings/performances/performances left side box "camera" set Near clip 0.001 Far clip 10000.000.
I suggested drivers because the same thing happened to me before and a new video driver salved the issue my opengl drivers did not install properly.

Share this post


Link to post
Share on other sites
Sorry to here your still having issues after reset to default settings
if you have a Nvidia card this link mite help as well.
http://forums.cgsociety.org/showthread.php?t=128410

Share this post


Link to post
Share on other sites
Hm, looks like it would be a near/far clipping issue, but you seem to have tried that, something I've noticed in maya 7 is that F tends to zoom out a lot sometimes, generally if you have deselected you geometry, have you tried setting the near/far clip and gone to View->Default Home. Also try changing the linear working units.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this