Sign in to follow this  
Vexorian

pygtk installing issues

Recommended Posts

It says that it requires glib 2.8.0 or greater. I installed glib 2.8.3 , pkg-config has configured it correctly I think cause when I use pkg-config --modversion glib-2.0 it returns 2.8.3 . But for some wicked version when I try to ./configure pygtk it keeps saying it can't find a right version of glib. any ideas?

Share this post


Link to post
Share on other sites
Guest Anonymous Poster
Make sure the environmenet variable PKG_CONFIG_PATH is set to the directory where the correct glib.pc is.

Share this post


Link to post
Share on other sites
Sign in to follow this