• Advertisement
Sign in to follow this  

Crazy C++ Compliers...

This topic is 4450 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

I am using Code::Blocks for an IDE I have several example things that I got when I downloaded ogre (a 3d graphics engine). When I add a project of my own to the workspace in code::blocks and try to compile it, the complier (Microsoft Visual C++ Toolkit) returns either 'Cannot find user32.lib' or 'Cannot find Files/microsoft.obj'. What the heck is wrong here?

Share this post


Link to post
Share on other sites
Advertisement
Guest Anonymous Poster
Maybe the compiler paths are set wrong somewhere? I don't use code::blocks myself so I don't know where to set them...

Share this post


Link to post
Share on other sites
There is a Ogre Project template in Code::Blocks, maybe you could try that? It seems to link to just 1 library though - OgreMain

Otherwise, check your example program to see why those libraries are required.

Share this post


Link to post
Share on other sites
I would use mingw32 instead of any microsoft stuff (in fact I do), code::blocks should work better with it anyways.

Share this post


Link to post
Share on other sites
Quote:
Original post by deavik
There is a Ogre Project template in Code::Blocks, maybe you could try that? It seems to link to just 1 library though - OgreMain

Otherwise, check your example program to see why those libraries are required.


I am adding the project to the ogre workspace using an ogre template. It does not help.

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Advertisement