Sign in to follow this  
Tylon

LuaBind with Visual C++ Express 2005?

Recommended Posts

Tylon    181
Has anyone managed to get Lua 5.02 + LuaBind CVS working in express 2005? I have tried boost versions 1.30, 1.32, 1.33 with different errors in each.

Share this post


Link to post
Share on other sites
Tylon    181
All kinds, like unexpected voids, } before ;, etc.

Can you tell me exactly what version's of lua, luabind and boost you are using? And how you are compiling them?

Share this post


Link to post
Share on other sites
codeandroid    140
The luabind mailing list has some information on the date of the CVS version that builds with MSVC8. Also, it's discussed (with solutions to the problem) at the yake.org forums.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this