Sign in to follow this  
sipickles

?????s in MSVC7 output window

Recommended Posts

sipickles    240
Hello! Has anyone ever experienced this sort of thing? doesn't bode well!
'Client 20051127.exe': Loaded 'C:\Program Files\Browser MOUSE\mouDL32A.dll', No symbols loaded.
'Client 20051127.exe': Loaded 'C:\WINDOWS\system32\mswsock.dll', No symbols loaded.
'Client 20051127.exe': Loaded 'C:\WINDOWS\system32\dnsapi.dll', No symbols loaded.
'Client 20051127.exe': Loaded 'C:\WINDOWS\system32\winrnr.dll', No symbols loaded.
'Client 20051127.exe': Loaded 'C:\WINDOWS\system32\wldap32.dll', No symbols loaded.
'Client 20051127.exe': Loaded 'C:\WINDOWS\system32\wshbth.dll', No symbols loaded.
'Client 20051127.exe': Loaded 'C:\WINDOWS\system32\setupapi.dll', No symbols loaded.
?????????????????????????????????
??????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????G?c?U??????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????N?c?Z??'Client 20051127.exe': Loaded 'C:\WINDOWS\system32\hnetcfg.dll', No symbols loaded.
'Client 20051127.exe': Loaded 'C:\WINDOWS\system32\wshtcpip.dll', No symbols loaded.
?????
??????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????N?c?Z??????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????N?c?Z??
I dont like the look of that! Thanks Simon

Share this post


Link to post
Share on other sites
chollida1    532
That's fine, its just telling you what dll's were loaded into your program's address space. It can't find the pdb's for them because Microsoft doesn't distribute them with each copy of windows.

Or are you refering to the ??????'s in your output window??

If so it could be a trace statement that you passed unicode characters to that only accepts ascii chars.

Cheers
Chris

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this