Sign in to follow this  
KingSatchmo

Problem with Opening basic OpenGL window

Recommended Posts

KingSatchmo    122
Hi, I am having a problem with opening the window you code in Lesson 01. When I try to run it, it says this in an error message: "The OPENGL.DLL file is linked to missing export KERNEL32.DLL:IsWow64Process." This pops up 2 or 3 times. I'm not really sure what this means and any help would be great. I am running on a old laptop, Windows 98 pentium II, if that has anything to do with it.

Share this post


Link to post
Share on other sites
Some_One    122
Ok, let's See.

First off, are we talking about code you wrote and compiled, from following the tutorial, that's giving you the errors? Or is this the one of the already complied exe's out of the zipped tutorials that your just trying to run?

If this is happneing from the code you wrote, try one of the precomplied exe's from one of the zip tutorial files and tell us what happens.

If this error occurs from running one of the precomplied exe's, then we'll probebly have to look at some compatibility problems with windows 98 and either the nehe code itself (depending on if you tried compling it yourself) or something to do with the complied exe (not being compatible with win98).

wow, that didn't come out very well. However, it should be a start :)

Share this post


Link to post
Share on other sites
Enigma    1410
Sounds like you have an executable which was compiled under XP. IsWow64Process is a kernel function that only exists in XP and Vista. It is used to determine whether a 32-bit executable is running natively or under 32-bit emulation on a 64-bit machine.

Enigma

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this