• Advertisement
Sign in to follow this  

VisualStudio 2005 - Yamaha MIDI Device problem

This topic is 4428 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

Hi. Is there any progammer using both Microsoft VisualStudio 2005 and any Yamaha USB midi device? Since I installed the Yamaha USB-MIDI drivers, everytime I debug my apps in VisualStudio, I need to reboot. I can't even start calc, notepad, etc. they just don't boot-up. I uninstalled the drivers and the problem goes away. By the way, I'm using a legal Windows XP version with all the latests updates and a legal VisualStudio 2005 copy too. Thanks for any hints, =[dEkS]= [Edited by - deks on January 3, 2006 8:59:54 PM]

Share this post


Link to post
Share on other sites
Advertisement
No, just the only one with a Yamaha USB-MIDI [grin]. You've probably already done so but it's usually the first question to ask: Are there any updates for those drivers? Have you tried them?

Share this post


Link to post
Share on other sites
Quote:
Original post by lack o commentsYou've probably already done so but it's usually the first question to ask: Are there any updates for those drivers? Have you tried them?


Yup, with the latest drivers. I can't even restart windows normally, it hangs. I wonder why/how Yamaha didn't heard of it yet (going to send an email to the tech support now).

=[dEkS]=

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Advertisement