• Advertisement
Sign in to follow this  

Basic problem with extensions

This topic is 4432 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

Hello, When I try to run some projects from nvidia SDK, I get an error message that says some extensions are not supported. However, I have a 6800GT, know that those extensions should be supported by this card and see their names in the supported extensions list generated by a benchmark program. How can I fix this? I have the latest drivers, running on xp x64. Thanks

Share this post


Link to post
Share on other sites
Advertisement
Your problem must be generate by the driver! I Have met this problem before and I use a little bit old dirver to solve this problem.
I have no ideal about the xp64 , May be this the problem also.

Share this post


Link to post
Share on other sites
For example "Raytraced Refraction" demo doesn't work. It says GL_ARB_vertex_shader, GL_ARB_fragment_shader, GL_ARB_texture_compression and some others are not supported. These are fairly standard extensions if I'm not mistaken. So, nvidia can't have "missed" them in their latest drivers. I think it must be something else, but I'll try another driver anyway.

Share this post


Link to post
Share on other sites
I have no problem running the example "Raytraced Refraction". I have a 6800Gt too. but I'm using the XP Home edition.(Driver version: 81.85)

[Edited by - Kambiz on January 4, 2006 6:15:16 PM]

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Advertisement