Jump to content
  • Advertisement
Sign in to follow this  
BloodLust666

VS.net 2003 bug

This topic is 4540 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

y is it that out of no where when i try to open an existing project that i was JUST working on that same day, it come up with an error saying "don't send" and whatnot, like it's a windows error or something and has a check box saying "restart VS.net"?

Share this post


Link to post
Share on other sites
Advertisement
I had this happen to me also. But I left VC open for 5 days then kept working on it with buggy code running from time to time (so I had memory leaks)... Reboot fixed it for me.

Like neonic said, try online AV programs (local ones are technically useless if you get infected with a decent bug BEFORE the AV software is updated for it). I run housecall.trendmicro.com or one from pandasoftware.com, if it finds anything I look it up and manually remove it myself.

Share this post


Link to post
Share on other sites
yea, rebooting works but i don't like to have to reboot...

should i just close it out when i'm not working on it? will that make it not have that error?

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Advertisement
×

Important Information

By using GameDev.net, you agree to our community Guidelines, Terms of Use, and Privacy Policy.

Participate in the game development conversation and more when you create an account on GameDev.net!

Sign me up!