• Advertisement

Archived

This topic is now archived and is closed to further replies.

Can you guys, give me some benchmarks on my engine ??

This topic is 6246 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

You can download it from here : http://brunomtc.no.sapo.pt/fy.zip Use SPACE to open the doors thanks a lot for any feedback Bruno

Share this post


Link to post
Share on other sites
Advertisement
Your engine behaves oddly when I changed some settings(F1). It was a white only screen with a black dot in the middle and fps in topleft corner.

Tried on:
Athlon T. 700, 128mb
Asus 7100 geforce2 mx
1024*768*32 in fullscreen

Mvh
Søren Olesen

Share this post


Link to post
Share on other sites
I forgot to say, on the console, type "FPS ON"

The F1 key was not supposed to be active, i forgot to disable it

Share this post


Link to post
Share on other sites
Perhaps next time you could include the necessary library files such as MSVCRTD.DLL, so that people who can''t be stuffed installing VC++ can still look at it.. =P

*goes off to download the dll file from his cd*

--Wav

Share this post


Link to post
Share on other sites
I''m sorry, i forgot i compiled in debug mode..
here it is the dll, http://brunomtc.no.sapo.pt/MSVCRTD.zip

Bruno

Share this post


Link to post
Share on other sites
Hi,

I got fps varying between about 80 and 110, depending on which room I was in.

My specs -

Duron 700 with 128Mb ram
Voodoo 3 3000 AGP
800*600, 16-bit full-screen

Dan

Share this post


Link to post
Share on other sites
Well, I get a crash... It referenced memory @ 0xcccccccc which could not be written.

Share this post


Link to post
Share on other sites
43 fps
on
Athlon T. 700, 128mb
Asus 7100 geforce2 mx
1024*768*32 in fullscreen

Mvh
Søren Olesen

Share this post


Link to post
Share on other sites
Windows 2000 Professional crashes. Watson returns this:

"The application, , generated an application error The error occurred on 01/12/2001 @ 14:05:25.416 The exception generated was c0000005 at address 004475FA ("

Win2k Professional
Athlon 700
128MB RAM
TNT II 32MB

Share this post


Link to post
Share on other sites
quote:
Original post by Elixer

Well, I get a crash... It referenced memory @ 0xcccccccc which could not be written.




Same here...
config:
win2k Athlon, 256MB, TNT2, Voodoo2

Share this post


Link to post
Share on other sites
P2 450
128Mb
Riva TNT (yeah,yeah i know..i''ll buy a new card soon)

Around 34-42 fps
Speed drops suddenly when entering some areas on the map.
Also, when changing settings it seems to me
that everything gets clipped. Everything turns white.

Share this post


Link to post
Share on other sites
Thanks
I guess it''s not working in Windows2000.., i wonder why..,
thanks again

Bruno

Share this post


Link to post
Share on other sites
I can,t get the program to run. I guess that the mirrors option may entail using the stencil buffer and since my card does not support this I disabled that and tried running the game on minimum features but still wouldn''t work. Also when it does crash, it won''t free the GL rendering context for me.

Machine Spec:
Windows 98 SE
PII 333
64Mb RAM
Voodoo 3 2000 AGP

Share this post


Link to post
Share on other sites

  • Advertisement