Jump to content
  • Advertisement

Archived

This topic is now archived and is closed to further replies.

Running_Wolf

VC++ 6.0 Compile Problems

This topic is 6419 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

I have trouble running my programs outside of VC++. I get an "Initialization Failed" whenever I try to run my programs outside of VC++. I tried compiling my program for release instead of debug but I still can''t run it unless VC++ is running. What am I doing wrong?

Share this post


Link to post
Share on other sites
Advertisement
if you using these NeHe examples, the only way you can get an init failed error is if your textures are not in the right spot.
make sure the "data" directory is one directory above the final EXE.

Share this post


Link to post
Share on other sites
One idea is that the *.exe file may not have access to vc++ file path when it loads a texture or modle file.
I''d suggest changing the messages your program displays to be more descriptive on what failed. That way you''ll get a better idea of where it fails and people will be more likely to be able to answer!

Share this post


Link to post
Share on other sites

  • Advertisement
×

Important Information

By using GameDev.net, you agree to our community Guidelines, Terms of Use, and Privacy Policy.

We are the game development community.

Whether you are an indie, hobbyist, AAA developer, or just trying to learn, GameDev.net is the place for you to learn, share, and connect with the games industry. Learn more About Us or sign up!

Sign me up!