Jump to content
  • Advertisement
Sign in to follow this  
rcag

Ageia PhysX problem

This topic is 4554 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

Hello I recently started "studying" some of the ageia physx tutorials in order to use it my future projects. But when i started to include them in my code i got a strange problem. when i initialize the sdk with: gPhysicsSDK = NxCreatePhysicsSDK(NX_PHYSICS_SDK_VERSION); the gPhysicsSDK is always 0 i have made a simple project with just the initialization part of the first tutorial( lesson 101 - box on a plane) and gPhysicsSDK keeps always returning 0. i compared the properties of the two projects and they are identical so i don't know what i may be doing wrong. is there pre-initialization that i should do before gPhysicsSDK = NxCreatePhysicsSDK(NX_PHYSICS_SDK_VERSION); ? thanks for all the help you can give

Share this post


Link to post
Share on other sites
Advertisement
Hi

i have already solved the problem myself eheh
it turned out to be a simple thing. i forgot to copy the PhysXCore.dll into my project directory :P.

when i did that i started working :P

Share this post


Link to post
Share on other sites
Hi

i have already solved the problem myself eheh
it turned out to be a simple thing. i forgot to copy the PhysXCore.dll into my project directory :P.

when i did that it started working :P

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Advertisement
×

Important Information

By using GameDev.net, you agree to our community Guidelines, Terms of Use, and Privacy Policy.

We are the game development community.

Whether you are an indie, hobbyist, AAA developer, or just trying to learn, GameDev.net is the place for you to learn, share, and connect with the games industry. Learn more About Us or sign up!

Sign me up!