Jump to content
  • Advertisement
Sign in to follow this  
Ramius

Sky Puppy now available for purchase

This topic is 4512 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

StarQuail Productions is pleased to announce the availability of the full, registered version of Sky Puppy. Check out our website for the shareware demo and purchasing instructions. For further information about the origins of the game, feel free to peruse the original Sky Puppy thread.

- -

[Edited by - Ramius on March 11, 2006 3:34:02 PM]

Share this post


Link to post
Share on other sites
Advertisement
Wow, that is neat to hear that you have gone commercial with this. I remember the original demo that you posted...

Good work!

Share this post


Link to post
Share on other sites
When it goes fullscreen at the beginning, I get an error directly from the monitor with a black screen.

* 72k / 139Hz
* out of range

This is highly unusual. I tried looking at the config file to start in windowed mode, but it looks to be binary.

Thank you, I hope to play your game :)

Share this post


Link to post
Share on other sites
I suspect Ramius will be on that shortly, but in the meantime if you begin with the commandline extension "-win" the game will begin in windowed mode. ("-full" for fullscreen.) I hope that works, I hope you enjoy it. :)

Share this post


Link to post
Share on other sites
That did it, thanks for the tip.

It's really great. I love the gfx style.

EDIT:
Ramius, thanks for the reply. Your theory sounds correct because my monitor is very old and my graphics card is very new. I have had this problem once/twice before. Definitely not very usual. [smile]

[Edited by - Boder on March 12, 2006 1:20:03 AM]

Share this post


Link to post
Share on other sites
Quote:
When it goes fullscreen at the beginning, I get an error directly from the monitor with a black screen.


It sounds like your monitor is lying to Direct3D about which refresh rates it can handle. In order to resolve this issue, you will need to first run the game in Windowed mode (via the -win command line argument), then navigate to the Game Options menu and change the Refresh Rate setting from Optimal to 60 (or to any other rate that you're sure is supported). Back out of the options menu, and while in the main game menu press ALT-ENTER to switch to fullscreen mode. Hopefully the game will now run in full fullscreen glory without further issues. [smile]

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Advertisement
×

Important Information

By using GameDev.net, you agree to our community Guidelines, Terms of Use, and Privacy Policy.

We are the game development community.

Whether you are an indie, hobbyist, AAA developer, or just trying to learn, GameDev.net is the place for you to learn, share, and connect with the games industry. Learn more About Us or sign up!

Sign me up!